Мій сайт Четвер, 20.09.2018, 09:37
Вітаю Вас Гість | RSS
Меню сайту

Наше опитування
Оцініть мій сайт
Всього відповідей: 21

Статистика

Онлайн всього: 1
Гостей: 1
Користувачів: 0

[ На перелік тестів ]

  [ Практична робота ]

  [ Друк тесту ]

Відберіть тест за його номером

[1]

[2]

[3]

[4]

[5]

[6]

[7]

[8]

 

MICROSOFT OFFICE EXCEL

TEST №4

"ФОРМУЛИ ТА ФУНКЦІЇ"
Виберіть одну вірну відповідь для кожного запитання.
Після відповіді на всі питання
натисніть кнопку «Дивитися результат».


1.В комірку A2 введено число 1, а у комірку B2 функція =ЕСЛИ(A2>1;"Редька Іван";"Лелека Аліна"). Яке значення буде відображено цією функцією у комірці B2.

Пусте значення
Лелека Аліна
Число 1
Редька Іван


2.В комірку A2 введено число 64, а у комірку B2 функцію =ЕСЛИ(КОРЕНЬ(A2)=8;8;9). Яке значення буде відображено цією функцією у комірці B2.

Пусте значення
8
9
6,2


3.В комірку A2 введено слово "Osa", а у комірку B2 функцію =ЕСЛИ(A2<>"Osa";2*4;3*4). Яке значення буде відображено цією функцією у комірці B2.

Пусте значення
8
12
Osa


4.В комірку A2 введено слово "Osa", а у комірку B2 функцію =ЕСЛИ(A2="Osa";2*4;3*4). Яке значення буде відображено цією функцією у комірці B2.

Пусте значення
8
12
Osa


5.В комірку A2 введено формулу =(2*9)/2. Яке значення буде відображено у комірці A2.

0
3
Помилка
9


6.В комірку A2 введено число 10, а в комірку A3 число 11. Яке значення буде відображено функцією =ЕСЛИ(СРЗНАЧ(A2:A3)>=10,"Відмінник";"Не відмінник"), що введена у комірку B2.

Пусте значення
Не відмінник
Помилка
Відмінник


7.В комірку A2 введено число 10, а у комірку B2 функцію =ЕСЛИ(ПИ()*A2=31,4,"Вірно";"Не вірно"). Яке значення буде відображено цією функцією у комірці B2.

Не вірно
Вірно
Помилка
3,14


8.Комірки A2, A3, A4, A5 заповнені числом 5. Яке значення буде відображено функцією =ЕСЛИ(СУММ(A2:A5)=20;КОРЕНЬ(25);КОРЕНЬ(625)), що введена у комірку B2.

25
20
Помилка
5


9.Комірки A2, A3, A4, A5 заповнені числом 5. Яке значення буде відображено функцією =ЕСЛИ(КОРЕНЬ(СУММ(A2:A5))=5,КОРЕНЬ(25);КОРЕНЬ(625)), що введена у комірку B2.

25
20
Помилка
5


10.Комірки A2, A3, A4, A5 заповнені числом 5. Яке значення буде відображено функцією =ЕСЛИ(КОРЕНЬ(СУММ(A2:A5))=5,КОРЕНЬ(25);КОРЕНЬ(625)), що введена у комірку B2.

25
20
Помилка
5



Нажми на кнопку для завершения теста:

Підведемо підсумки. Якщо Ви набрали:

1 - 3 балів. Вам необхідно гарно задуматися
4 - 6 балів. Це теж оцінки але Ви ще зовсім не інформатик

7 - 9 балів. Уже добре але це ще не досягнення

      10 балів. Можливо з Вас вийде програміст. Спробуйте.



Відберіть тест за його номером
[1] [2] [3] [4] [5] [6] [7] [8]


Вхід на сайт

Пошук

Календар
«  Вересень 2018  »
ПнВтСрЧтПтСбНд
     12
3456789
10111213141516
17181920212223
24252627282930

Архів записів

Друзі сайту
  • Create a free website
  • uCoz Community
  • uCoz Textbook
  • Video Tutorials
  • Official Templates Store
  • Best Websites Examples

  • Copyright MyCorp © 2018Сайт створено у системі uCoz